XPA Management Console will not launch
Issue
The XPA Management Console will not launch and
the following error may be displayed when attempting to launch the XPA Management
Console.
Application Blocked by Java Security
For security, application must now meet the requirements for the High
or Very High security settings, or be part of the Exception Site List, to be
allowed to run.
Name:
com.cardiff.loadmin.AdminClient
Location:
http://yourwebsitename:99
Reason: Your security settings
have blocked an application signed with an expired or not-yet-valid certificate
from running.
The following steps to resolve have been
attempted and did not work.
1.
Set JAVA_HOME environment variable.
2.
Set Java security to lowest and adding the DS
URL to trusted.
3.
Uninstalling all Java, Rebooting, and
reinstalling Java 1.7 U45.
Reason /
Possible Cause
Java 1.8 and 1.7 may be both installed on the
form designer workstations.
Solution
Note: Java 1.8 is NOT supported with
the XPA Management Console.
1. Associate .jnlp with
javaws.exe (NOT java.exe).
Example: Steps below are based on Windows 7. If you are using a different Operating
Systems the steps may vary.
Note: Please
refer to the Microsoft website at _http://www.microsoft.com to obtain the most
current information. If necessary, contact the vendor directly for additional
information.
a.
Click the Start
button.
b.
Select Default
Programs.
c.
In the Name
column find .jnlp and double-click
it. A new window will display.
d.
Verify that Java™ Web Starter Launcher (javaws.exe) is selected. If it’s not click Browse button to select it.
e.
Click the OK
button.
f.
Launch the XPA Management Console again.
Solution
Published: May 8th, 2015
Solution ID: 1654
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