AutoStore scans are failing
Issue
Scans
to DocuShare using AutoStore fail.
The
following error is displayed in the AutoStore log file:
Error|2/19/2016
10:30:02 AM
Message:
MFP 172.20.100.33|Couldn't determine if the device supports color
scanning. An error occurred when retrieving scanner device MIB: An
existing connection was forcibly closed by the remote host
Reason / Possible
Cause
The
SNMP protocol was disabled on the MFP.
Solution
Enable
SNMP on the MFP.
Note: If you require detailed instruction on how to
enable SNMP on the MFP go to www.xerox.com and search the KB for a
solution on the model MFP you are using.
Solution
Published: February 29, 2016
Solution ID: 1744
|